class AngleList

class NemAll_Python_Geometry.AngleList

List for Angle objects

__contains__(arg2: object) bool
__delitem__(arg2: object) None
__eq__(arg2: AngleList) bool

Compare two lists

__getitem__(arg2: object) object
__init__() None
__iter__() object
__len__() int
__repr__() str

Create a string from the elements of the list

__setitem__(arg2: object, arg3: object) None
append(arg2: object) None
extend(arg2: object) None
__module__ = 'NemAll_Python_Geometry'