Slab Opening Properties
Class full path: NemAll_Python_ArchElements.SlabOpeningProperties
Bases: VerticalElementProperties
, ArchBaseProperties
Implementation of the slab opening properties
Functions
__init__
overload
__init__()
initialize
__init__(SlabOpeningProperties)
Copy constructor
Parameters:
Name | Type | Description | Default |
---|---|---|---|
SlabOpeningProperties
|
SlabOpeningProperties
|
Slab properties |
required |