Attribute Double Vec
Class full path: NemAll_Python_BaseElements.AttributeDoubleVec
Bases: Attribute
Attributes
Id: int
property
Property for id
Value: VecDoubleList
property
Property for value
Functions
__eq__(props)
Compare operator
Parameters:
Name | Type | Description | Default |
---|---|---|---|
props
|
AttributeDoubleVec
|
Properties to compare |
required |
Returns:
Type | Description |
---|---|
bool
|
Properties a equal: true/false |
__repr__()
convert the list to a string