Elements Layer Service
Class full path: NemAll_Python_BaseElements.ElementsLayerService
Functions
ChangeLayer(elements, newLayer)
staticmethod
Change the Layer
Parameters:
Name | Type | Description | Default |
---|---|---|---|
elements
|
BaseElementAdapterList
|
Elements to change |
required |
newLayer
|
str
|
short name of the new layer |
required |
Returns:
Type | Description |
---|---|
BaseElementAdapterList
|
List with the modified elements |