Elements Property Service
Class full path: NemAll_Python_BaseElements.ElementsPropertyService
Functions
ModifyFormatProperties(arg2)
staticmethod
ModifySurface(surfacePathFile, elements)
staticmethod
Change the surface
Parameters:
Name | Type | Description | Default |
---|---|---|---|
surfacePathFile
|
str
|
New surface path and file |
required |
elements
|
BaseElementAdapterList
|
Elements to modify |
required |
Returns:
Type | Description |
---|---|
BaseElementAdapterList
|
Modified elements |