Clipping Path Properties
Class full path: NemAll_Python_BasisElements.ClippingPathProperties
Properties of clipping path
Attributes
BottomLevel: float
property
Property for the bottom elevation of the section
IsClippingLineOn: bool
property
Whether to draw the clipping line
IsHeightFromElementOn: bool
property
Whether to get the section height from elements
SectionIdentifier: str
property
Property for the section identifier
TopLevel: float
property
Property for the top elevation of the section
Functions
__init__()
initialize