Element Group Properties
Class full path: NemAll_Python_BasisElements.ElementGroupProperties
Properties of Element Group
Attributes
ModifiableFlag: bool
property
Whether the element group should be modifiable (opened) or not (closed)
Name: str
property
Property for name of element group
SubType: SubType
property
Property for sub type of element group
Functions
__eq__(prop)
equal operator
Parameters:
Name | Type | Description | Default |
---|---|---|---|
prop
|
ElementGroupProperties
|
ElementGroupProperties to compare |
required |
Returns:
Type | Description |
---|---|
bool
|
true if they are equal, false otherwise |
__init__()
initialize
__repr__()
convert the list to a string