Symbol3D Element
Class full path: NemAll_Python_BasisElements.Symbol3DElement
Bases: BasisElement
, AllplanElement
Representation of Terrain Point
Functions
GetSymbol3DProperties()
Get the Symbol3D properties
Returns:
Type | Description |
---|---|
Symbol3DProperties
|
Symbol3D properties |
SetSymbol3DProperties(symbol3DProp)
Set the Symbol3D properties
Parameters:
Name | Type | Description | Default |
---|---|---|---|
symbol3DProp
|
Symbol3DProperties
|
Symbol3D properties |
required |
__repr__()
convert the list to a string