e Approximation Settings Type
Class full path: NemAll_Python_Geometry.eApproximationSettingsType
Bases: IntEnum
Type of Approximation setting
Used for identification of Approximation settings type.
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
Union[str, int, float]
|
value key |
required |
Returns:
Type | Description |
---|---|
eApproximationSettingsType
|
value for the key |