e Polyhedron Healing Settings
Class full path: NemAll_Python_Geometry.ePolyhedronHealingSettings
Bases: IntEnum
Type of Healing settings for polyhedron
Used for identification of Healing settings type for polyhedron.
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
Union[str, int, float]
|
value key |
required |
Returns:
Type | Description |
---|---|
ePolyhedronHealingSettings
|
value for the key |