e Projection Matrix Type
Class full path: NemAll_Python_Geometry.eProjectionMatrixType
Bases: IntEnum
Type of projection in Matrix3D
Used for an identification of what kind of projection is in Matrix3D.
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
Union[str, int, float]
|
value key |
required |
Returns:
Type | Description |
---|---|
eProjectionMatrixType
|
value for the key |