Highlight Service
Class full path: NemAll_Python_IFW_Input.HighlightService
Functions
CancelAllHighlightedElements(documentID)
staticmethod
Cancel the highlight of all elements
Parameters:
Name | Type | Description | Default |
---|---|---|---|
documentID
|
int
|
document ID |
required |
HighlightElements(eleList)
staticmethod
Highlight the elements
Parameters:
Name | Type | Description | Default |
---|---|---|---|
eleList
|
BaseElementAdapterList
|
Element list as BaseElementAdapterList |
required |