Input String Convert
Class full path: NemAll_Python_IFW_Input.InputStringConvert
Functions
GetString()
Get the input string
Returns:
Type | Description |
---|---|
str
|
Input string |
__init__
overload
__init__(resourceID)
Construct the InputStringConvert by a resource ID
Parameters:
Name | Type | Description | Default |
---|---|---|---|
resourceID
|
int
|
resource ID of the request string |
required |
__init__(requestString)
Construct the InputStringConvert by a string
Parameters:
Name | Type | Description | Default |
---|---|---|---|
requestString
|
str
|
request string to be shown in the coordinate input toolbar |
required |