Fixture Group Properties
Class full path: NemAll_Python_Precast.FixtureGroupProperties
Representation of properties of a fixture group
Attributes
Name: str
property
Property for name
Functions
__eq__(prop)
equal operator
Parameters:
Name | Type | Description | Default |
---|---|---|---|
prop
|
FixtureGroupProperties
|
Properties to compare |
required |
Returns:
Type | Description |
---|---|
bool
|
true if they are equal, false otherwise |
__init__()
initialize
__repr__()
convert the list to a string