Bending Shape List
Class full path: NemAll_Python_Reinforcement.BendingShapeList
List for BendingShape objects
Functions
__contains__(arg2)
check for a value in the list
__delitem__(arg2)
delete a list item
__eq__(arg2)
Compare two lists
__getitem__(index)
get a list item
__init__()
initialize
__iter__()
list iterator
__len__()
get the list length
__repr__()
Create a string from the elements of the list
__setitem__(index, arg3)
set a list item
append(arg2)
append a list item
extend(arg2)
add a list to the end of the list