Vec Size T List
Class full path: NemAll_Python_Utility.VecSizeTList
Functions
__contains__(arg2)
check for a value in the list
__delitem__(arg2)
delete a list item
__eq__(arg2)
__getitem__(arg2)
get a list item
__init__
overload
__init__()
initialize
__init__(valueList)
Constructor with an initializer list
Parameters:
Name | Type | Description | Default |
---|---|---|---|
valueList
|
List
|
Value list |
required |
__iter__()
list iterator
__len__()
get the list length
__repr__()
Create a string from the values
Returns:
Type | Description |
---|---|
str
|
String |
__setitem__(arg2, arg3)
set a list item
append(arg2)
append a list item
extend(arg2)
add a list to the end of the list