Wall Tier Properties
Class full path: NemAll_Python_ArchElements.WallTierProperties
Bases: ArchBaseProperties
Implementation of the wall tier properties
Attributes
Thickness: float
property
writable
Get the thickness
Functions
GetThickness()
Get the thickness
Returns:
Type | Description |
---|---|
float
|
Thickness |
SetThickness(thickness)
Set the thickness
Parameters:
Name | Type | Description | Default |
---|---|---|---|
thickness
|
float
|
Thickness |
required |
Returns:
Type | Description |
---|---|
missing !!! |
__init__(tierProp)
Copy constructor
Parameters:
Name | Type | Description | Default |
---|---|---|---|
tierProp
|
WallTierProperties
|
Tier properties to copy |
required |
__repr__()
Convert to string