Path ID
Class full path: NemAll_Python_BaseElements.PathID
Bases: IntEnum
Path IDs for the stamp
Attributes
PathDefaultID = 20
class-attribute
instance-attribute
PathOfficeID = 30
class-attribute
instance-attribute
PathPrivateID = 8
class-attribute
instance-attribute
PathProjectID = 1
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
PathID
|
value for the key |