Plane Service
Class full path: NemAll_Python_BaseElements.PlaneService
Implementation of the plane service
Functions
GetCurrentLevelModelGuid()
Get the current level model GUID of the active drawing file
Returns:
Type | Description |
---|---|
GUID
|
Level modle GUID |
__init__
overload
__init__()
Initialize
__init__(doc)
Constructor (saves the current layer)
Parameters:
Name | Type | Description | Default |
---|---|---|---|
doc
|
DocumentAdapter
|
Document |
required |