View Section Preview
Class full path: NemAll_Python_BaseElements.ViewSectionPreview
Functions
CollectPreviewElements(doc, generalsectionProperties)
Rotate the elements
Parameters:
Name | Type | Description | Default |
---|---|---|---|
doc
|
DocumentAdapter
|
Document |
required |
generalsectionProperties
|
SectionGeneralProperties
|
General section properties |
required |
DrawPreview(arg2, placementPoint, doc, generalsectionProperties)
Rotate the elements
Parameters:
Name | Type | Description | Default |
---|---|---|---|
placementPoint
|
DocumentAdapter
|
Placement point |
required |
__init__()
Initialize