e Design Path Location
Class full path: NemAll_Python_BaseElements.eDesignPathLocation
Bases: IntEnum
Location of the design path
Attributes
AskForLocation = 0
class-attribute
instance-attribute
CreateSubPath = 2
class-attribute
instance-attribute
OverrideFiles = 1
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
eDesignPathLocation
|
value for the key |