Basis Property Dialogs
Class full path: NemAll_Python_BasisElements.BasisPropertyDialogs
Functions
OpenBitmapResourceDialog(doc, bitmapPath)
staticmethod
Open the bitmap resource dialog
Parameters:
Name | Type | Description | Default |
---|---|---|---|
doc
|
DocumentAdapter
|
Document |
required |
bitmapPath
|
str
|
Initial path |
required |
Returns:
Type | Description |
---|---|
str
|
Selected bitmap path |
OpenRGBColorDialog(doc, color)
staticmethod
Open the RGB color dialog
Parameters:
Name | Type | Description | Default |
---|---|---|---|
doc
|
Document |
required | |
color
|
int
|
Current color |
required |