Combination Type
Class full path: NemAll_Python_BasisElements.CombinationType
Bases: IntEnum
Definition of the combination type
eVx: eVy: eVz:
Attributes
eVx = 1
class-attribute
instance-attribute
eVy = 2
class-attribute
instance-attribute
eVz = 3
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
CombinationType
|
value for the key |