Dimension Properties
Class full path: NemAll_Python_BasisElements.DimensionProperties
DimensionProperties class
Attributes
ElevationBaseOffset: None
property
Property for the elevation base offset
:type: None
FontIDDimensionNumber: None
property
Property for the font ID of the dimension number
:type: None
IsAbsoluteElevation: None
property
Property for the elevation base offset
:type: None
LeadingCharacter: None
property
Property for the leading characters
:type: None
PointSymbol: None
property
Property for the point symbol of the elevation
:type: None
PointSymbolEnd: None
property
Property for the point symbol at the start of the dimension line
:type: None
PointSymbolStart: None
property
Property for the point symbol at the start of the dimension line
:type: None
TailingCharacters: None
property
Property for the tailing characters
:type: None
TextHeightDimensionNumber: None
property
Property for the height of the dimension number
:type: None
TextLocation: None
property
Property for the elevation base offset
:type: None
TextOffset: None
property
Offset of text from dimension line
:type: None
Functions
__init__
overload
__init__()
Initialize
__init__(arg2, arg3)
Default constructor
__init__(arg2)
Constructor