Dimensioning
Class full path: NemAll_Python_BasisElements.Dimensioning
Bases: IntEnum
Type of the dimensioning
Attributes
eDimensionLine = 1
class-attribute
instance-attribute
eElevation = 2
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
Dimensioning
|
value for the key |