Element Group Properties
Class full path: NemAll_Python_BasisElements.ElementGroupProperties
ElementGroupProperties class
Attributes
ModifiableFlag: None
property
Property for modifiable flag
:type: None
Name: None
property
Property for name of element group
:type: None
SubType: None
property
Property for macro sub type
:type: None
Functions
__eq__(prop)
equal operator
Parameters:
Name | Type | Description | Default |
---|---|---|---|
prop
|
ElementGroupProperties
|
ElementGroupProperties to compare |
required |
Returns:
Type | Description |
---|---|
bool
|
true if they are equal, false otherwise |
__init__()
Initialize
__repr__()
Convert the list to a string
Returns:
Type | Description |
---|---|
str
|
List values as string |