Sub Type
Class full path: NemAll_Python_BasisElements.SubType
Bases: IntEnum
Sub types of the element group property
Attributes
eMultiLine3D = 1
class-attribute
instance-attribute
eMultiLine3D_Group = 2
class-attribute
instance-attribute
eUseNoSpecialSubType = 0
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
SubType
|
value for the key |