Text Type
Class full path: NemAll_Python_BasisElements.TextType
Bases: IntEnum
Text types
Attributes
eFormularText = 1
class-attribute
instance-attribute
eNormalText = 0
class-attribute
instance-attribute
eVariableText = 2
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
TextType
|
value for the key |