Intersection Ray B Rep
Class full path: NemAll_Python_Geometry.IntersectionRayBRep
Intersection result of the ray - BRep3D intersection
Attributes
FaceIdx: int
property
FaceNv: Vector3D
property
IntersectionPoint: Point3D
property
Functions
__init__(element)
Copy constructor
Parameters:
Name | Type | Description | Default |
---|---|---|---|
element
|
IntersectionRayBRep
|
Element to copy |
required |
__repr__()
Convert to string