e Create Patch Result
Class full path: NemAll_Python_Geometry.eCreatePatchResult
Bases: IntEnum
Result of the patch operation
Attributes
eCurvesAreSelfIntersecting = 3
class-attribute
instance-attribute
eCurvesNotClosed = 2
class-attribute
instance-attribute
eError = 1
class-attribute
instance-attribute
eOK = 0
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
eCreatePatchResult
|
value for the key |