e Hidden Calculation Result
Class full path: NemAll_Python_Geometry.eHiddenCalculationResult
Bases: IntEnum
Result of hidden calculation for line.
Attributes
eHidden = 1
class-attribute
instance-attribute
eVisible = 0
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
eHiddenCalculationResult
|
value for the key |