e Line Point Identification
Class full path: NemAll_Python_Geometry.eLinePointIdentification
Bases: IntEnum
Start and end point identification
Used for better identification of start and end point.
Attributes
END_POINT = 1
class-attribute
instance-attribute
START_POINT = 0
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
eLinePointIdentification
|
value for the key |