e Polygon Healing Settings
Class full path: NemAll_Python_Geometry.ePolygonHealingSettings
Bases: IntEnum
Type of Healing settings for polygon
Used for identification of Healing settings type for polygon.
Attributes
PHSET_NOMODIFY = 0
class-attribute
instance-attribute
PHSET_NORMALIZE = 1
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
ePolygonHealingSettings
|
value for the key |