e Validation Status Polygon3D
Class full path: NemAll_Python_Geometry.eValidationStatusPolygon3D
Bases: IntEnum
Validation status of 3D Polygon
Attributes
VS_COLINEAR = 0
class-attribute
instance-attribute
VS_NOT_COPLANAR = 1
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
eValidationStatusPolygon3D
|
value for the key |