Assoc View Element Adapter
Class full path: NemAll_Python_IFW_ElementAdapter.AssocViewElementAdapter
Bases: BaseElementAdapter
Functions
GetTransformationMatrix()
Get the transformation matrix of the associative view
Returns:
Type | Description |
---|---|
Matrix3D
|
Transformation matrix of the associative view |
IsNull()
Check for an empty element
Returns:
Type | Description |
---|---|
bool
|
Element is empty: true/false |
__init__
overload
__init__()
Initialize
__init__(object)
staticmethod
Constructor
__init__(ele)
Constructor
Parameters:
Name | Type | Description | Default |
---|---|---|---|
ele
|
BaseElementAdapter
|
Base element adapter |
required |