Selection Mode
Class full path: NemAll_Python_IFW_Input.SelectionMode
Bases: IntEnum
Split type for 3D elements
Attributes
eSelectGeometry = 0
class-attribute
instance-attribute
eSelectObject = 1
class-attribute
instance-attribute
eSelectSubObject = 3
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
SelectionMode
|
value for the key |