e Draw Element Ident Point Symbols
Class full path: NemAll_Python_IFW_Input.eDrawElementIdentPointSymbols
Bases: IntEnum
Drawing state for the element identification point symbols
Attributes
eDRAW_IDENT_ELEMENT_POINT_SYMBOL_NO = 0
class-attribute
instance-attribute
eDRAW_IDENT_ELEMENT_POINT_SYMBOL_YES = 1
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
eDrawElementIdentPointSymbols
|
value for the key |