Fixture Group Properties
Class full path: NemAll_Python_Precast.FixtureGroupProperties
FixtureGroupProperties class
Attributes
Name: None
property
Property for name
:type: None
Functions
__eq__(prop)
equal operator
Parameters:
Name | Type | Description | Default |
---|---|---|---|
prop
|
FixtureGroupProperties
|
FixtureGroupProperties to compare |
required |
Returns:
Type | Description |
---|---|
bool
|
true if they are equal, false otherwise |
__init__()
Initialize
__repr__()
Convert the list to a string
Returns:
Type | Description |
---|---|
str
|
List values as string |