Outline Type In Group
Class full path: NemAll_Python_Precast.OutlineTypeInGroup
Bases: IntEnum
outline types in group
Attributes
eBUILTIN_OUTLINE_TYPE_IN_GROUP_MINUS = 2
class-attribute
instance-attribute
eBUILTIN_OUTLINE_TYPE_IN_GROUP_NOTHING = 0
class-attribute
instance-attribute
eBUILTIN_OUTLINE_TYPE_IN_GROUP_PLUS = 1
class-attribute
instance-attribute
Functions
__getitem__(key)
get the item for a key
Parameters:
Name | Type | Description | Default |
---|---|---|---|
key
|
str | int | float
|
value key |
required |
Returns:
Type | Description |
---|---|
OutlineTypeInGroup
|
value for the key |