Reinforcement Label Pointer Properties
Class full path: NemAll_Python_Reinforcement.ReinforcementLabelPointerProperties
Functions
__init__
overload
__init__()
Initialize
__init__(combLineAngle, bCombLineByLength, combLineValue)
Constructor
Parameters:
Name | Type | Description | Default |
---|---|---|---|
combLineAngle
|
float
|
Comb line angle (deg) |
required |
bCombLineByLength
|
bool
|
Define the comb line by length = true, by distance = false |
required |
combLineValue
|
float
|
Value for the comb line length/distance |
required |