Skip to content

JointProperties

Canonical path: NemAll_Python_ArchElements.JointProperties

Implementation of the Joint properties

Depth property writable

Depth: float

Get the depth of the joint

PlaneReferences property writable

PlaneReferences: PlaneReferences

Get the plane references

Width property writable

Width: float

Get the width of the joint

__init__ overloaded

__init__()

Initialize

__init__(jointProp: JointProperties)

Copy constructor

Parameters:

Placeholder