VerticalOpeningRevealProperties
Canonical path: NemAll_Python_ArchElements.VerticalOpeningRevealProperties
Properties of the door/window reveal
Methods:
-
__init__
–Copy constructor
Attributes:
-
Depth
(float
) –Door/Window depth
-
InnerOffset
(float
) –Offset to inner face (in case of inner reveal)
-
OuterOffset
(float
) –Offset to outer face (in case of inner reveal)
-
SideOffset
(float
) –Side offset (aka projection, in case of outer reveal)
-
Type
(VerticalOpeningRevealType
) –Get the reveal Type
SideOffset
property
writable
Side offset (aka projection, in case of outer reveal)
__init__
__init__(element: VerticalOpeningRevealProperties)
Placeholder