AssociationService
Canonical path: NemAll_Python_BaseElements.AssociationService
AssociateObjectsWithPythonPart
staticmethod
AssociateObjectsWithPythonPart(
doc: DocumentAdapter, objectUUIDs: list[str], pythonPartUUID: GUID
)
Associate the objects with the PythonPart
Parameters:
-
doc
(DocumentAdapter
) –Document
-
objectUUIDs
(list[str]
) –List with the object UUIDs
-
pythonPartUUID
(GUID
) –UUID of the PythonPart
Placeholder