AttributeDoubleVec
Canonical path: NemAll_Python_BaseElements.AttributeDoubleVec
Bases: Attribute
DoubleVec attribute
Methods:
-
__eq__
–Equal operator
-
__init__
–Overloaded function. See individual overloads.
-
__ne__
–Unequal operator
-
__repr__
–Convert to string
Attributes:
-
Value
(VecDoubleList
) –Get the attribute value
__eq__
__eq__(element: AttributeDoubleVec) -> bool
Equal operator
Parameters:
-
element
(AttributeDoubleVec
) –Element to compare
Returns:
-
bool
–Elements are equal: true/false
__init__
overloaded
__ne__
__ne__(element: AttributeDoubleVec) -> bool
Unequal operator
Parameters:
-
element
(AttributeDoubleVec
) –Element to compare
Returns:
-
bool
–Elements are unequal: true/false
Placeholder