ElementsLayerService
Canonical path: NemAll_Python_BaseElements.ElementsLayerService
Service for processing (changing) the layer of existing model elements.
ChangeLayer
staticmethod
ChangeLayer(
elements: BaseElementAdapterList, newValue: str
) -> BaseElementAdapterList
Change the Layer
Parameters:
-
elements
(BaseElementAdapterList
) –Elements to change
-
newValue
(str
) –New value
Returns:
-
BaseElementAdapterList
–List with the modified elements
Placeholder