ElementsPropertyService
Canonical path: NemAll_Python_BaseElements.ElementsPropertyService
Service for modifying various properties of existing model elements, such as surface.
ModifyFormatProperties
staticmethod
ModifyFormatProperties(arg2: BaseElementAdapterList) -> BaseElementAdapterList
ModifySurface
staticmethod
ModifySurface(
surfacePathFile: str, elements: BaseElementAdapterList
) -> BaseElementAdapterList
Change the surface
Parameters:
-
surfacePathFile
(str
) –New surface path and file
-
elements
(BaseElementAdapterList
) –Elements to modify
Returns:
-
BaseElementAdapterList
–Modified elements
Placeholder