BasisPropertyDialogs
Canonical path: NemAll_Python_BasisElements.BasisPropertyDialogs
Methods:
-
OpenBitmapResourceDialog
–Open the bitmap resource dialog
-
OpenRGBColorDialog
–Open the RGB color dialog
OpenBitmapResourceDialog
staticmethod
OpenBitmapResourceDialog(doc: DocumentAdapter, bitmapPath: str) -> str
Open the bitmap resource dialog
Parameters:
-
doc
(DocumentAdapter
) –Document
-
bitmapPath
(str
) –Initial path
Returns:
-
str
–Selected bitmap path
Placeholder