HiddenSectionLinesProperties
Canonical path: NemAll_Python_BasisElements.HiddenSectionLinesProperties
Properties of hidden section lines in a UVS
Methods:
-
__init__
–Initialize
Attributes:
-
HiddenSectionLinesColor
(None
) –Color ID of hidden section lines
-
HiddenSectionLinesLayer
(None
) –Layer ID of hidden section lines
-
HiddenSectionLinesLineType
(None
) –Stroke ID of hidden section lines
-
HiddenSectionLinesPen
(None
) –Pen ID of hidden section lines
-
IsHiddenSectionLinesColorFromLayer
(None
) –Whether to get the color ID from the layer definition
-
IsHiddenSectionLinesLineTypeFromLayer
(None
) –Whether to get the stroke ID from the layer definition
-
IsHiddenSectionLinesOn
(None
) –Whether to draw hidden section lines
-
IsHiddenSectionLinesPenFromLayer
(None
) –Whether to get the pen ID from the layer definition
HiddenSectionLinesLineType
property
Stroke ID of hidden section lines
IsHiddenSectionLinesColorFromLayer
property
Whether to get the color ID from the layer definition
IsHiddenSectionLinesLineTypeFromLayer
property
Whether to get the stroke ID from the layer definition
IsHiddenSectionLinesPenFromLayer
property
Whether to get the pen ID from the layer definition
Placeholder