LabelType
Canonical path: NemAll_Python_BasisElements.LabelType
Bases: Enum
Type of the label
Attributes:
-
eLabelArchDimensionLine
–Architectural dimension line
-
eLabelBftSlabElementation
–Precast slab elementation label
-
eLabelBftWallElementation
–Precast wall elementation label
-
eLabelEng3DBarReinforcement
–3D reinforcement bar label
-
eLabelNoText
–Label with no text
-
eLabelNormalText
–Fixed text
-
eLabelVariableText
–Variable text
eLabelArchDimensionLine
class-attribute
instance-attribute
Architectural dimension line
eLabelBftSlabElementation
class-attribute
instance-attribute
Precast slab elementation label
eLabelBftWallElementation
class-attribute
instance-attribute
Precast wall elementation label
eLabelEng3DBarReinforcement
class-attribute
instance-attribute
3D reinforcement bar label
Placeholder