SectionDefinitionData
Canonical path: NemAll_Python_BasisElements.SectionDefinitionData
Section definition data
Methods:
-
__init__
–Initialize
Attributes:
-
ClippingPath
(None
) –Set/get the clipping path
-
DefinitionProperties
(None
) –Set/Get the definition properties
-
DirectionVector
(None
) –Set/get the direction vector
-
HeightDirection
(None
) –Set/get the height direction
-
SectionBody
(None
) –Set/get the section body
DefinitionProperties
property
Set/Get the definition properties
:type: None
Placeholder